このフォームからは投稿できません。
name
e-mail
url
subject
comment
アクションエディター4 【質問・バグ報告】 BBS

トップ > サポート > アクションエディター4 【質問・バグ報告】 BBS


アクションエディター4に関するご質問やバグ報告はこちらでどうぞ。
※「情報不備」「マナー違反」などの理由で回答できないことがあります。(予告なく削除することもあります)

<ご質問の前に…>
・まずは、オンラインヘルプに載っていないかご確認下さい
・ご質問が既出でないか「ワード検索」から検索をかけて下さい
・応用テクニックに関するご質問にはまともに回答できません。例:「2段ジャンプのやり方を教えて下さい。」
・アクションエディター4で作られたゲームに関するご質問には、ここではお答えできません。そのゲームの作者に問い合わせて下さい

<バグ報告に関して>
・ご使用のOSとプログラム(アクションエディター4本体)のバージョンを明記して下さい


1メッセージの選択肢で決定ボタンを押しっぱなしにするとボタン操作ができなくなります。 (2) / 2画面外回避移動  / 3フリーズかもしくはそれと同様の現象が起こるバグ  / 4新しいバージョンへの引継ぎがうまく行かない  / 5エディターの右クリック  / 6無題  / 7特定の手順で作業を行うとエディタ本体がフリーズする不具合 (4) / 8突撃移動とオートスクロールに関する不具合  / 9何故か画面外に出られない  / 10タイミング「死亡した時」を選んだ時のメッセージ的な… (1) / 11壁を登ることができるキャラクターの作成について (4) / 12メッセージコマンドでテキスト入力できない (14) / 13マグネットブロックの上でジャンプしてしまう (1) / 14DL先のリンクに「安全でない可能性」が検出したようです (1) / 15絶対座標の操作について (2) / 16ブロック消えるバグ (1) / 17ステータスの操作の戻り値が正しく代入されない (2) / 18保存時のディレクトリが変更されてしまう (2) / 19KeyConfigファイルの誤検出 (4) / 20ダウンロードしようとするとウイルスバスターから警告が出ます (1) /



[ 指定コメント (No.1271) の関連スレッドを表示しています。 ]

◆ 4.00以降のバグ 投稿者:ZERO
はじめまして。
アクエディ4の4.00以降で、エディットは起動できるのですが、テストプレイやゲームをすると、「ディスプレイドライバ ialmrnt5 が正常に動作しなくなりました。再起動してください。」というメッセージが出て、解像度が低くなります。
原因の究明宜しくお願いします。


添付ファイル 1266.txt (1kB)

2010/01/20(Wed) 17:55:34 [ No.1266 ]
◇ Re: 4.00以降のバグ 投稿者:アントン
まずドライバがDirectX9.0cに対応していないようです。(レポートの「DDI」が9以上でないといけない)
ドライバを更新すれば実行できるようになる可能性もあります。

最新のドライバは下記のページでダウンロードできるようですので自己責任で更新して下さい。
http://downloadcenter.intel.com/SearchResult.aspx?lang=jpn&Pr ..... a%e3%83%bc

ただ、VRAMが64MBしかないので、現行のアクションエディター4ではSystem.iniでDirect3Dを無効にした方が安定して速度も出る気がします。(でも今後の更新でVRAMの使用量は抑えられる可能性もあります)

2010/01/20(Wed) 21:32:06 [ No.1267 ]
◇ Re: 4.00以降のバグ 投稿者:ZERO
ご返事ありがとうございます。
でも、XPのドライバで「このコンピューターにはインストールできない」と言われてしまいました。
Direct3Dは諦めた方がいいのでしょうか・・・?

2010/01/21(Thu) 18:36:21 [ No.1268 ]
◇ Re: 4.00以降のバグ 投稿者:アントン
↓以下のどちらかで更新できないでしょうか?
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldI ..... p;lang=jpn
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldI ..... p;lang=jpn

今後アクションエディター4のプログラムは改善されていきますが、ドライバが今のままだとDirect3Dモードでの実行は難しい気がします。

2010/01/21(Thu) 20:28:27 [ No.1269 ]
◇ Re: 4.00以降のバグ 投稿者:ZERO
何か、いろいろ探してみたら起動できるようになりました!!
(FPSは20くらいでかなり重いですが・・・)今後の更新に期待してます!(レポートファイルもアップしたほうがいいのでしょうか・・?)いろいろありがとうございました!お身体に気を付けて下さい!


添付ファイル 1271.txt (2kB)

2010/01/21(Thu) 21:50:36 [ No.1271 ]
◇ Re: 4.00以降のバグ 投稿者:アントン
上の2つより古いドライバを探してインストールなさったのですね。

FPS20…
やはりVRAMが全然足りませんか。
でもテクスチャの作成には失敗していないようですね。(これは独り言)
こちらこそ勉強になりました。

2010/01/21(Thu) 22:04:46 [ No.1272 ]
◇ Re: 4.00以降のバグ 投稿者:ZERO
4.51でもプレイしましたが、ワールドマップでは、FPSがたったの9くらいで、ステージでは、20前後でした・・・
更新のお役に立てていただければ嬉しいです。


添付ファイル 1275.txt (1kB)

2010/01/22(Fri) 18:54:05 [ No.1275 ]
◇ Re: 4.00以降のバグ 投稿者:3S
ver4.51更新お疲れ様です。画面点滅のバグは解消されました。

やはり重いですね。普通のアクションはプレイしているとほとんど
処理落ちはしませんが、さすがに弾幕STGではきついようです。
ver2.84以前では、まれに57、8fpsになる程度の弾幕が、
最新のやつでは、最低で37程度まで落ちます。
あと、モザイクなどのキャラエフェクトと無敵エフェクトを
同時に実行すると結構重くなります。
あと、ver2.84以前のステージを読み込むと、自動的に無敵エフェクト
が「白」になってしまうのはちょっと不便ですね・・・。

そういう事を考えると、4.00以降は「アクション」のジャンルに
向いてる気がしました。(あくまで個人的な考えですが)

という事で、今制作中の弾幕STGはver2.84で作ろうと思います。
では、バージョンアップ期待しています。
でも、くれぐれも無理はしないでください・・・。

2010/01/22(Fri) 19:41:47 [ No.1276 ]
◇ Re: 4.00以降のバグ 投稿者:アントン
ご報告ありがとうございます。
全ての無敵エフェクトはシステムの設定で簡単に無効に出来ますよ。また、System.iniではDirect3D自体を無効に出来ます。
ver2.84を使い続けるよりも最新版でDirect3Dを無効にして使った方が良いかもしれません。

環境によっては重くなるのは残念ですが、まだ軽くできる可能性があるので頑張ります。

2010/01/22(Fri) 20:50:38 [ No.1277 ]

処理 記事No 削除キー

- Joyful Note Antispam Version -


トップ > サポート > アクションエディター4 【質問・バグ報告】 BBS